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Introduction to Wishlist Bundles 
Thank you for purchasing Wishlist Bundles! 

Wishlist Bundles allows you to sell unlimited number of membership levels in one purchase only. 

The plugin enables you to attach multiple membership levels to a specific “virtual level” so every time 
a “virtual level” is sold, the members gets immediate access to all levels attached to that virtual level. 

This way, you will be able to create special scenarios by combining multiple levels and selling them as 
bundles without losing the flexibility of selling each level individually. 

With Wishlist Bundles you will engage your members more easily and significantly increase your sales 
and revenues. 

Using Wishlist Bundles will give you the flexibility to: 

Sell multiple courses at once 

Sell multiple membership levels at once 

Create bonus packages inside your membership site 

Give your customers multiple options that will increase your conversion rates 
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The Difference between Virtual Levels and Regular Levels 

A level can be defined as virtual in the Wishlist Bundles Settings tab under "Virtual Level". 

Virtual levels allow you to register members to all the levels specified under the Bundle Content 
without being registered to the virtual level itself. 

Screenshot: 

   

 
In the above screenshot members will be registered only to the Bonus 1 level. 

Regular levels allow you to register members to all levels specified under Bundle Content and also to 
the Level Name itself 

Screenshot:  
 

 

 

In the above screenshot members will be registered to the Beginners + Bonus 1 levels.  
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Complete Activation Process Summary in 6 Steps 
Follow the steps below to have Wishlist Bundles activated and fully function on your membership site.  

Detailed information about each step including screenshots will be given further down this manual: 

Step #1: Plugin Download 

Download Wishlist Bundles plugin zip file from the Purchase Receipt you received to your email. 

Step #2: Plugin Installation & Activation 

Install the plugin just like any other WordPress plugin from the Plugins menu > Add New. 

Step #3: License Activation 

Activate the plugin's license using the license key you received to your email.  

Step #4: Creating the Bundles 

In order to define the plugin's settings, go to WL Extensions > Wishlist Bundles > Settings tab 

In order to define a new bundle, all you need to do is choose your levels and they will be added 
immediately to the bundle. 

Step #5: Integrating with Your Payment Gateway 

After defining your bundles settings you need to integrate the membership levels to your chosen 
payment gateway in order for members to be able to register to get the bundles. 

In order to integrate your bundles' levels to the payment gateway go to: Wishlist Member menu > 
Integration > Shopping Cart 

Choose your shopping cart and follow Wishlist Member instructions for the integration. 

Step #6: Testing the Bundles 

After you've integrated Wishlist Member with your chosen shopping cart now it's time to test the 
integration is working and that the members are registered to the bundles as defined in the Settings 
tab. 

Make a test purchase and to test the registration process.  
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Step #1: Plugin Download 
Download Wishlist Bundles plugin zip file from the Purchase Receipt you received to your email as 
seen in the screenshot below:  
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Step #2: Plugin Installation & Activation 
Wishlist Bundles can be installed easily, just like any other WordPress plugin.  

You can install it 2 ways: 

1. Upload the folder found inside the zip file to your plugins’ folder in your WordPress installation 

2. Go to the plugins menu, click the "Add New" and choose the zip file you have downloaded 
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Step #3: License Activation 
After you have installed and activated Wishlist Bundles, you will find the plugin's activation setting 
inside the WordPress menu under: WL Extensions > Wishlist Bundles: 

 

 
You can easily activate the plugin's license using the license key you received to your email.  
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Finding Your License Key 
You have 3 options to finding your licenses keys: 

1. Go to My Account > Purchases and click on the key icon: 

 
2. When you finish the purchase process: 
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3. In the purchase receipt that was sent to your email: 
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Activate/ 
deactivate the 
bundle 

Click here to add 
levels to the 
bundle 

Step #4: Creating the Bundles 
In order to define the plugin's settings, go to WL Extensions > Wishlist Bundles > Settings tab 

In order to define a new bundle, all you need to do is choose your levels and they will be added 
immediately to the bundle.  

 

 

 

 

 
 

 
 

 

 

  

A “Virtual 
Level” is a level 
that exists for 
the sole 
purpose of 
bundling 

  
 

Check the box to get email notifications 
when a bundle has been purchased 
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Notifications: 
 
There are 2 possible notifications when determining Wishlist Bundles settings: 

1. “The Bundles is active but no level has been assigned” 

This means that the “Active” option is set to “Yes”, but no levels were added in the “Level Bundles” 
field. 

 

 
 

2. “One of the selected levels is a bundle on his own. This bundles has been deactivated” 

This means that the level “Pro” is already defined as a Bundle (Level1 + Level2), so when trying to add 
the Pro level to a different level (“Premium”), the plugin notifies you when you try to save the settings. 
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Step #5: Integrating with Your Payment Gateway 
After defining your bundles settings you need to integrate the membership levels to your chosen 
payment gateway in order for members to be able to register to get the bundles. 

In order to integrate your bundles' levels to the payment gateway go to: Wishlist Member menu > 
Integration > Shopping Cart 

Choose your shopping cart and follow Wishlist Member instructions for the integration. 

There is no different between integrating regular membership levels to integrating the membership 
levels created for the bundling purpose. 

In order to do the integration you simply need to choose the Item/ Subscription ID of your bundle as 
seen in the screenshot below and Wishlist Bundles will register members to the right levels as defined 
in the Settings tab: 
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Step #6: Testing the Bundles 
After you've integrated Wishlist Member with your chosen shopping cart now it's time to test the 
integration is working and that the members are registered to the bundles as defined in the Settings 
tab. 

Make a test purchase and to test the registration process. 

This is how the registration process works: 

1. Customer clicks on the buying button / link and redirected to the shopping cart 

2. Completes the purchasing process and redirected back to the membership site 

3. Registered to the membership site using the registration form  

* If you are using Wishlist Auto Registration to automate the registration process then the user will be 
automatically registered and logged-in to the site 

4. The member is registered to the membership levels as defined in the Wishlist Bundles Settings tab 

 
Possible Scenarios 
 
1. User is not redirected to the registration form after completing the payment in the shopping 
cart 

In that case the integration between Wishlist Member and the shopping cart is not correct. 

Please go over the instructions on how to integrate the two of them together. 

You can find instructions inside Wishlist Member under the Integration tab. 

This is not a problem with Wishlist Bundles and we do not provide support for integrating with 
Wishlist Member settings. 

We do provide paid troubleshooting services; you can find more information about our services in this 
link. 

2. The member is registered to the membership level even though it is defined as a Virtual Level 

Please make sure your virtual level is indeed defined as virtual inside the Wishlist Bundles settings > 
Settings tab > Virtual Level is set to "Yes". 

If the virtual level is set to "Yes", but there is still a problem, please go to the Contact Information 
section to find out more and how to contact our support.  
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FAQS 
How is Wishlist Bundles different than using Wishlist’s Sequential Upgrade feature? 
 
Although there is an option to use the Sequential Upgrade feature for creating bundles, however it is 
not the best solution and it makes the bundles option impossible in complex scenarios, for example: 

If you want to sell level 1 + level 2 + level 3 in different combinations and bundles, but you also want 
to sell each level individually. 

Also, using the Sequential Upgrade for multiple bundles can be very confusing an is presented in a 
non-visual way in the Sequential Upgrade settings, which can cause confusions and lead to creating 
wrong bundles. 

Is it possible to create dynamic prices using check-boxes so members can choose the 
products/ membership levels on their own? 
 
Creating a cart with check-boxes and dynamic prices is not possible since most payment gateways 
that Wishlist integrates with don’t support dynamic prices, only fixed buttons that are pre-defined 
inside the shopping cart. 

Does Wishlist Bundles integrate with Wishlist Auto Registration? 
 
Yes, the plugin is fully integrates with Wishlist Auto Registration.  

Wishlist Auto Registration fully automates the registration process; this is the process a members goes 
through with/ without Wishlist Auto Registration: 

1. Customer clicks on the buying button / link and redirected to the shopping cart 

2. Completes the purchasing process and redirected back to the membership site 

3. Registered to the membership site using the registration form  

* If you are using Wishlist Auto Registration to automate the registration process then the user will be 
automatically registered and logged-in to the site 

4. The member is registered to the membership levels as defined in the Wishlist Bundles Settings tab 

 
Does Wishlist Bundles integrate with Wishlist Registration Widget?  

Yes, Wishlist Registration Widget allows you to register members using a sidebar registration form and 
it is fully integrates with Wishlist Bundles. 
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Does the plugin have any conflicts with other plugins? 

As far as we know, the plugin does not conflict with any other plugin. Wishlist Bundles keeps a very 
strict code method so the chances that it’s causing any problem are very low. 

If you have any problems or conflicts, please try to disable the plugin and see if the problem still exists. 
If it does, please contact our support helpdesk. 
 

What is a “virtual level”? 

A virtual level is a level that exists for the sole purpose of bundling several membership levels 
together. 

For example: a virtual level called “Super Bundle” includes membership levels: Silver, Gold and 
Platinum. 

Does the plugin integrate with every membership site platform? 
 
No, Wishlist Bundles is a Wishlist Member dedicated plugin. 
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About HappyPlugins  
HappyPlugins was established in 2010 to develop plugins and extensions for the WordPress platform.  

The majority of the plugins are developed as white label according to our clients’ specific 
requirements. 

In late 2010 we opened a new branch under HappyPlugins brand for developing Wishlist Member 
dedicated plugins called Wishlist Member Developers.  

Our team here at Wishlist Member Developers develops commercial and custom plugins for the 
Wishlist Member platform. 

Expertise 
Our expertise includes: 

 In depth knowledge and understating in the web industry 
 UXI design and improvement 
 Experience in traffic and media buying for large companies 
 Subscription-based marketing and retention 
 Conversions and flow design optimization 
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Contact information  
The Store 
Find unique WordPress plugins 
on our plugins’ store. We have 
designed and developed 
hundreds of custom plugins and 
solutions for customers so far 
and are selling the best of them 
in our store. 
 

The Service 
Looking for a special solution 
for WordPress, one that will 
complete the missing puzzle 
piece in your website? Please 
send us your request and we 
promise to return to you no 
later than 72 hours. 

The Blog 
Interested in our development 
work or want to improve your 
WordPress development skills? 
Check our blog; there we 
publish unique prescriptive and 
sample codes from our own 
plugins. 
 

 

Contact Support 

 Our support team is always available to help you with any question you may have.  

All of our products include 3 months of free support. Any support after that period of time 
will be done in the community forums or as paid support. 

Important: 

Before contacting our support team, please check the following sources of information, as you may 
find the answer you are looking for there: 

1. Make sure you are always using the latest version of the plugin 

2. Go over the Complete Activation Process Summary in 6 Steps inside this guide 

3. Go over the FAQs inside this manual or check the frequently asked questions section inside 
Wishlist Bundles Description (FAQs tab) at HappyPlugins.com 

4. Go over the documentation of the plugin including the troubleshooting section 

Open a Support Ticket 

If you haven’t found your answer in any of the above sources, please open a support ticket through 
our support helpdesk and we will get back to you in the next 72 hours max. 

*** Support Opening Hours *** 

Monday – Friday, 09:00 – 16:00 (GMT+3) 

Closed on Saturday, Sunday, and public holidays. 

Create a new ticket here 
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Got Any Suggestions? 
We are always looking for the next idea… 

Do you have any ideas for new plugins?  

We want to hear from you! 

Please contact us and we might develop it as our next plugin. 

Contact us here  

Thanks!  
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